Categories
Computer & Network Security>Adobe|Computer & Network Security>Patches

Adobe Flash Player Critical Update


Adobe has released a critical patch to address a vulnerability that could allow an attacker to take control of an affected system.

Release date: February 4, 2014

Vulnerability identifier: APSB14-04

CVE number: CVE-2014-0497

Platform: All Platforms

Source: http://helpx.adobe.com/security/products/flash-player/apsb14-04.html